unable to access local server!!!!!!

Here you can discuss Operating Systems Linux/Windows issues.
Post Reply
roy
Posts: 73
Joined: Mon Aug 28, 2006 12:46 pm
Location: USA
Contact:

unable to access local server!!!!!!

Post by roy »

I have successfully installed oracle 11i on Red hat linux as per instructions given in the ERPSTUFF downloaded Document.

Every thing is fine - but,

When i try to access the server using my laptop-OS -Vista home edition, i am unable to aceess.

I did ping the laptop NIC - responded OK
I did ping the Server NIC - responded OK - so I know both NIC works.

I have started the 3 services on server - run ok
In the notes file i have entered the DNS - 192.****.x.x vision.test.com

I have downloaded java JRE and jiniator onto my laptop.

connection to my server using UTP cable - cat5, direct

Look forward for assistance how to solve this connection/access problem.

Thanks - roy
admin
Posts: 1956
Joined: Fri Mar 31, 2006 12:59 am
Location: Pakistan
Contact:

Post by admin »

When you are trying to access URL what is message also try to disable if any proxy is there. Try to ping from your laptop the URL instead of IP.

> ping vision.test.com

if this is returning ok then may be your application server services are not started so follow the steps mentioned to start all services.

tks
roy
Posts: 73
Joined: Mon Aug 28, 2006 12:46 pm
Location: USA
Contact:

Post by roy »

I tried ping vision.test.com

Result - Timed out

I know I have started the instance - all three services in the order mentioed.

Just to double check how to check on the server if the instance is up.

Thanks for your response

Roy
admin
Posts: 1956
Joined: Fri Mar 31, 2006 12:59 am
Location: Pakistan
Contact:

Post by admin »

"I tried ping vision.test.com

Result - Timed out"

You are not connect to your server or your settings in hosts file are wrong it has nothing to do with instance simple network connectivity is not there. tks
roy
Posts: 73
Joined: Mon Aug 28, 2006 12:46 pm
Location: USA
Contact:

Post by roy »

I did edit windows>system32>drivers>etc>notes to reflect 192.168.x.x as vision.test.com this is what is seen in the Server>system setting>network configuration general tab > under static IP address as 192.168.x.x and in the same window tab DNS it reads as vision.test.com and in the Hosts tab it clearly puts the IP and the Names and Aliases togather.

Can any network guru help me solve this please.

Thanks

Roy
rana.abdulwahid
Posts: 78
Joined: Sat Jan 05, 2008 4:25 am
Location: Pakistan
Contact:

Post by rana.abdulwahid »

Re-check your HOST and Network configuration on server side.

Thanks
roy
Posts: 73
Joined: Mon Aug 28, 2006 12:46 pm
Location: USA
Contact:

Post by roy »

small spelling error from my side it not - notes its Hosts. In the hosts file i dont see any error it is correct. 192.168.0.1 vision.test.com vision

Can you please tell me what to check on the server side.
11i is installed on Red hat Linux.

Greatly appreciate your response.

Thanks

Roy
rana.abdulwahid
Posts: 78
Joined: Sat Jan 05, 2008 4:25 am
Location: Pakistan
Contact:

Post by rana.abdulwahid »

Have you configured host file on server side?
admin
Posts: 1956
Joined: Fri Mar 31, 2006 12:59 am
Location: Pakistan
Contact:

Post by admin »

Pl check,

Server:
What is IP?
What is Subnet?

Client

What is IP?
What is Subnet?
Ping using server IP and paste the responses?
Ping using machine name as in hosts file and paste the responses?

One more point what are the setting of firewall on server better to disable it on Linux.
roy
Posts: 73
Joined: Mon Aug 28, 2006 12:46 pm
Location: USA
Contact:

Post by roy »

Finally got to solve the problem by changing the ip address and subnet mask as mentioned on my laptop. Now when i ping the server 192.168.0.1 response is ok and when I ping from the server to check my laptop 192.168.0.2 response is OK.

The server is up and running, because i can login to the instance from the server but cannot access from my laptop.

The new problem is - when I enter in IE http://vision.test.com:8000/ it waits for server to respond but IE returns "the webpage cannot be displayed".

I have done the needful in windows - notes file. 192.168.0.1 vision.test.com vision also cleared the cache.

don't know what to do

Sorry I posted this issue as a separate topic again in this forum .

request assistance

Thanks

regards

Roy
roy
Posts: 73
Joined: Mon Aug 28, 2006 12:46 pm
Location: USA
Contact:

Post by roy »

This is direct request to Rana Abdulwahid and admin. Please, one of you help me with the problem.

Really look forward, kindly respond. I can share my screen so you can take a look at the screen and identify the issue.

admin you know me personally from 2004, kindly help please.

thanks and regards

Roy
pritisikka
Posts: 1
Joined: Fri Aug 30, 2019 6:23 am
Contact:

Re: unable to access local server!!!!!!

Post by pritisikka »

Great Information.Thanks for sharing :)
sanavigupta
Posts: 1
Joined: Fri Nov 29, 2019 9:07 am
Contact:

Re: unable to access local server!!!!!!

Post by sanavigupta »

Great Post :)
Raj120p1
Posts: 1
Joined: Sat Aug 08, 2020 12:11 pm
Contact:

Re: unable to access local server!!!!!!

Post by Raj120p1 »

Great Information
parkunavalli
Posts: 1
Joined: Fri Oct 23, 2020 11:45 am
Contact:

Re: unable to access local server!!!!!!

Post by parkunavalli »

Computer security, cybersecurity or information technology security is the protection of computer systems and networks from the theft of or damage to their hardware, software, or electronic data, as well as from the disruption or misdirection of the services they provide.
Cyber Security Training Course in Chennai
Ethical Hacking Training Course in Chennai
Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests